post by Herve Lange: problem with Jason eclipse plug-in and Helios

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

post by Herve Lange: problem with Jason eclipse plug-in and Helios

Rafael H Bordini-2
  Hi,
I have troubles to setup my jason environment within the latest Eclipse
: Helios.
When I try my project it says `You should inform the MAS project
file.Jason 1.3.3`and doesn't run it.
I`m using latest Jason and plug-in i.e. 1.3.3
thanks
Hervé Lange





------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
Jason-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jason-users
Reply | Threaded
Open this post in threaded view
|

Re: post by Herve Lange: problem with Jason eclipse plug-in and Helios

Rafael H Bordini-2
Hi Herve,

If this is because there is a new version of Eclipse, I'm afraid you'll
have to wait until somebody else fixes that and post i on the list; I
rarely use the Eclipse plug-in and Jomi is on holidays without any
internet connection for a week. In fact this plug-in was created by a
former student of Jomi, not us, but I remember last time there was a new
release of Eclipse Jomi managed to fix the Jason plug in.

Cheers,

Rafael


------------------------------------------------------------------------------
This SF.net email is sponsored by Sprint
What will you do first with EVO, the first 4G phone?
Visit sprint.com/first -- http://p.sf.net/sfu/sprint-com-first
_______________________________________________
Jason-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/jason-users